WordPress.org

Forums

Postie
[resolved] I keep getting XSS attack notice. Can someone help me (10 posts)

  1. murdude1
    Member
    Posted 2 years ago #

    This is the postie plugin
    time:1352920223
    Revision: 584134
    Last Changed Date: 2011-12-12 23:28:29 -0500 (Mon, 12 Dec 2011)

    Connecting to pop.secureserver.net:110 (pop3))
    Mission complete, message 1 deleted.
    memory at start of e-mail processing:4405384
    possible XSS attack - ignoring email

    http://wordpress.org/extend/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    There will be a fix for this shortly.

  3. murdude1
    Member
    Posted 2 years ago #

    Thanks for the quick reply. This is really going to help cut time with the 13 sites I have and cant wait! Thanks

  4. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    1.4.5 was released today and should fix your problem.

  5. murdude1
    Member
    Posted 2 years ago #

    still getting the same error. can you give me some ideas on how to fix?

  6. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    Is it possible to send an email that has the problem to postie-test@devzing.com?

  7. haavard
    Member
    Posted 2 years ago #

    I have the same problem posting from Outlook on Mac

  8. haavard
    Member
    Posted 2 years ago #

    I have the same problem posting from Outlook on Mac

  9. murdude1
    Member
    Posted 2 years ago #

    I sent the problem over. Outlook will not send without the xss attack, but yahoo and gmail is okay, but it wont format right

  10. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    XSS checking has been removed in 1.4.9. Instead all script and style tags are being removed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.