WordPress.org

Forums

I just posted a question but now the thread is Closed (6 posts)

  1. ccny1
    Member
    Posted 2 years ago #

    I just posted a question about an issue relating to moving a WordPress site to a development server, and when I returned to see any possible replies my Post was missing.

    So I went into my Profile and clicked the Thread and tried to add a little more info to it and this message comes up:

    This topic has been closed

    Back to WordPress › Support.

    I'm confused. Why is my question Thread gone? Why would an Administrator close my Thread when it had no replies and now it isn't even appearing? Can someone help explain this to me?

    Best regards,

    CGC

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    The thread does not seem to be closed. Check it:
    http://wordpress.org/support/topic/moving-to-a-development-server?replies=1

  3. ccny1
    Member
    Posted 2 years ago #

    Thanks for letting me know.

    Odd, I tried to add more info to that post several times a few minutes after I submitted it and it kept telling me "The topic has been closed".

    Now, however, after you posted this response to me and I returned to my original posting, I was finally able to add more info as a Reply to it.

    Maybe the system just had a hiccup.

    Thanks again!

  4. keesiemeijer
    moderator
    Posted 2 years ago #

    @ccny1
    I think your post got caught in the spam queue. Sorry for that.

  5. ccny1
    Member
    Posted 2 years ago #

    Glad it got figured out!

    I really need help with that Development Server question - or rather oddity that I cannot figure out.

    Thanks!

  6. ALVAW3
    Member
    Posted 2 years ago #

    I hit you up with some info on that post, and if you still have issues let us know we can fix those too but strongly suggest keeping versions the same!

Topic Closed

This topic has been closed to new replies.

About this Topic