Support » Plugin: Allow Multiple Accounts » I just confirmed it works for WP 5.5 + WC 4.4.1

  • I just confirmed that this plugin works with WP 5.5 and Woocommerce 4.4.1 as long as the if email exists in function wc_create_new_customer in /woocommerce/includes/wc-user-functions.php is removed for Woocommerce.

    Simply remove the one line after the if email_exists check in wc-user-functions.php to get it to work.

    		if ( email_exists( $email ) ) {
    			
    		}
    
Viewing 1 replies (of 1 total)
  • Hey there @kimsf I just installed this on my site (don’t have woo commerce) but mine still doesn’t seem to work ? It still says the email is already taken by someone else.. I’d really appreciate it if you can help me out, cheers!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.