Support » How-To and Troubleshooting » I hosed my URL value somewhere in Admin

I hosed my URL value somewhere in Admin

Viewing 4 replies - 1 through 4 (of 4 total)
  • This documents all the alternatives:

    Thank you. That gets close. But I’m just getting started and I’m not using the downloaded verions of WP, only the basic online version so far. What I did sounds like it comes under the ominous category of Domain Name changes, the one with the big warning on it. I can’t get to my on-line admin page.

    Now, I’m confused. If you are using the on-line version of WordPress on wordpress.com, and putting your own domain name on it, please ignore everything I’ve said. This support forum is only for the downloaded version of WordPress. Try: http://en.support.wordpress.com/

    If you are using someone else’s hosted version of WordPress, you’ll have to contact them for support.

    I think adiant’s first answer will most likely be what helps you.

    Log into your hostgator account and navigate to your control panel options. There you should find tools for working with your database.
    phpMyAdmin is probably the easiest to navigate. Here is an image based tutorial that may help.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I hosed my URL value somewhere in Admin’ is closed to new replies.
Skip to toolbar