WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] I have version 2.7 sliders are not loading/Wrong slider

[Resolved] I have version 2.7 sliders are not loading/Wrong slider

  • I have the same problem as others here where I’m getting the “Wrong slider” message. I read in another post that I have to delete my version of Wowslider and reinstall 2.7.1 But what is “4) You should set chmod 777 for the following folders:
    * /wp-content/plugins/wowslider/import/
    * /wp-content/uploads/
    * /wp-content/uploads/wow-slider-plugin/” I have no idea what that is or where I set it.

    thanks,
    Mary

    http://wordpress.org/extend/plugins/wowslider/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    It’s “file permissions”. “777” means that you’re able to read, write and execute this file/folder. To change chmod please use instruction below:
    How to change chmod

    I went into my Filezilla and located
    wp-content/plugins/wowslider/import/
    But there is nothing in it. I don’t see where “File permissions”is

    OK, I think I found it. I located two of those files:
    wp-content/plugins/wowslider/import/
    wp-content/uploads

    Right clicked, scrolled down and I found “File permissions”so I changed them to 777. But now I tried to upload a Wow slider that I created previously and I still got “Wrong slider”

    It’s not working. I just recreated it from the photos that I had and I still get Wrong slider.

    I’m using a PC, Windows 7, Firefox.

    Also, in the wp-content/uploads/
    directory there is no Wowslider folder.
    I’ve got:
    2012
    2013
    EasyRotator
    fsrep
    listings
    ultimate-tinyMCE
    vertical
    wppa

    So from what little I know, the only plugins there are one that I’m not using, EasyRotator, and ultimate-tinyMCE.

    Should there be a wowslider folder there? I had deleted the previous version and reinstalled 2.7.1

    And, I just opened Filezilla, found

    wp-content/plugins/wowslider/import

    and I manually dragged in 7 sliders that I had created with the other other version before WordPress 3.5 (that were working)to the import folder.

    Then I went to ïmport Files and it gave me a message:

    Files to import not found

    The whole Wowslider folder has been changed to “777”

    Plugin Author WOWSlider.com

    @wowslidercom

    Yes, “wp-content/uploads/” folder should contain “wow-slider-plugin” folder. Your sliders will be stored there. If you have not this folder, it means that WOWSlider plugin couldn’t create it for some reasons.
    Our developers are trying to find the reason of problem and fix it now. We hope that new version of plugin with fixed problem will be released during few days.

    Plugin Author WOWSlider.com

    @wowslidercom

    Plugin v.2.7.1 was updated. You can download it from:
    http://wordpress.org/extend/plugins/wowslider/developers/
    Please try to use it. You shouldn’t get “Wrong slider” error message any more.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] I have version 2.7 sliders are not loading/Wrong slider’ is closed to new replies.
Skip to toolbar