Support » Plugin: Comment Guestbook » I have two "LEave a Reply" boxes?

Viewing 7 replies - 1 through 7 (of 7 total)
  • if you log in here u will se what i mean.
    http://organiskaoljor.se/?page_id=419

    Plugin Author mibuthu

    (@mibuthu)

    Hi, this is the normal behavior without any modification of the settings. The first comment form is displayed in the page context instead of the shortcode. The second form is the standard form displayed at the end of the comment list. When the comment list is empty the two forms are displayed next to each other. If you don’t want to have the second form at the bottom of the comment list you can change that in the settings. To remove the comment form at the top isn’t possible yet, but I think I should add an option for that in a future version.

    I also saw that there is an error in the output. I have corrected that in the development version already you can fix that with the following changes:
    Link
    It will be automatically fixed in the next version.

    I am having the problem as well but can not find anything in the settings that would help me disable the second displayed comment box. Could you let me know where in the setting I can make these changes.

    nevermind. I found it.

    Plugin Author mibuthu

    (@mibuthu)

    The required options are now available in the actual version 0.2.2.

    I have version 0.4.0 but I have two “leave a reply”.. How do I fix that problem?
    And one more thing, it doesn’t look at all as it does in the preview…=/

    Plugin Author mibuthu

    (@mibuthu)

    Do you mean you have 2 comment forms?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I have two "LEave a Reply" boxes?’ is closed to new replies.