Support » Plugins and Hacks » I have the dastardly bug proplem

I have the dastardly bug proplem

  • I have been playing around with this plugin trying to get things to work consistently, and the player information keeps erasing on me.. Here’s what I’ll do:

    1. Create or update the player’s information then click Publish or Update.
    2. Click the “view page” button on the page editor in the admin. I’ll usually right-click and open in a new tab. This happens when I just click the “view page” button without opening in a new tab also.
    3. Everything shows up perfectly
    4. I’ll refresh the page and the main info is gone. The only things that stay are the featured image and the player bio.
    5. If I still have the admin page open, I can click “Update” then refresh the page on the front-end and it comes back.. Until I refresh the page.

    I wish I knew the first thing about PHP, but I’m at a loss as to what this could be. Here’s a link to the page I’m talking about.. I’m also open to sending admin login info if you need it 🙂

    Thanks in advance!


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mark O'Donnell


    Hi Alex,
    Thank you very much for this information. I am about to release version 3.0 with SIGNIFICANT upgrades, but I have not seen this problem during development. Haven’t found anything from Google either.

    From what people have reported to date, it appears that the problem occurs when you view the admin screen (Add/Edit Player) and a single player (bio) on the front end. I’ll give it another try.

    May I ask what Browser you are using? I may take you up on the admin login offer at some point, I guess it could be some setting in the WordPress configuration (??)


    Hi Mark,

    I’m using Firefox version 22.0. Any idea when the new version will be released? This is an awesome plugin and I can’t wait to see all the improvements!


    Plugin Author Mark O'Donnell


    Thanks. I will check that out.

    New version should be out this week. (Fingers crossed).

    [ Signature moderated. ]

    Plugin Author Mark O'Donnell


    Hey Alex,
    I tried what you outlined on Firefox 22 and could not repeat the problem. Hummm, I certainly can’t see anything wrong in the code (not to say there isn’t). It could be a configuration issue of some sort. I will keep looking.
    Thanks for the help and let me know if you have other ideas.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I have the dastardly bug proplem’ is closed to new replies.