Support » Fixing WordPress » I have Tag Cloud widget in my 'Inactive Widgets' Is it working?

  • Stevevrod

    (@stevevrod)


    I am able to add tags to my posts when creating a new post. The tags do not appear in the actual published post.

    I want to know if the tags are still working? I do have a Tag Cloud widget in my ‘Inactive Widgets’. Also, I see Tags on my dashboard listing all of my Popular Tags.

    Can someone help me determine if the Tags are actually active, even though they do not show up in posts?

    Thank you in advance!
    S

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi

    (@esmi)

    Forum Moderator

    Whether or not your posts display their tags depends entirely upon your theme. Try switching to the Twenty Eleven theme to confirm this.

    Stevevrod

    (@stevevrod)

    I don’t need them to display, I just need to know if they are working… I can add them when creating a post and they appear on the Tags backend…

    esmi

    (@esmi)

    Forum Moderator

    I just need to know if they are working

    Working in what way?

    Stevevrod

    (@stevevrod)

    being fed to search engines etc.

    esmi

    (@esmi)

    Forum Moderator

    If they are not displayed on your pages, then they will not be indexed by the search engines.

    Stevevrod

    (@stevevrod)

    I know there is a code I can use to make sure the tags appear. Can someone tell me the code and where I should place it exactly within my wordpress?

    esmi

    (@esmi)

    Forum Moderator

    Stevevrod

    (@stevevrod)

    Thank you. Do I place it in this file?
    wp-includes/category-template.php

    Also, I’m knew to this and would need to know where to place exactly…

    esmi

    (@esmi)

    Forum Moderator

    No. Never edit core WordPress files. You need to add this template tag to the relevant template file in your theme where you want to to show. See the content.php template in the Twenty Eleven theme for an example.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘I have Tag Cloud widget in my 'Inactive Widgets' Is it working?’ is closed to new replies.