Support » Plugins and Hacks » I have some issue with plug-ins

  • My blog is http://www.carlosmiller.com and lately when I try to activate a plug-in, I get the following message and I have no idea what it means.

    I thought this would be fixed if I upgraded, but I upgraded and I still have the same issue. The message is:

    Warning: Cannot modify header information – headers already sent by (output started at /home/magic64/public_html/carlosmiller/wp-admin/admin.php:114) in /home/magic64/public_html/carlosmiller/wp-includes/pluggable.php on line 390

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thanks for all the insightful answers.

    resolved

    Good to hear. Going by some of your other posts I’m not surprised you got so many “insightful answers”. That’s what we’re here for.

    FYI, it is common to post the answers so that the next person might benefit, assuming they do a search; even if the answer is a user mistake (like overwriting a config file).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I have some issue with plug-ins’ is closed to new replies.