WordPress.org

Forums

I have re-installed 5 times now...help (6 posts)

  1. lockwiz
    Member
    Posted 8 years ago #

    Same result after reuploading all files to my server and running the install.php file, I get to the login page and enter my username: admin and my password, and press the login button and then it goes to a "blank" page with this sentence at the top:

    Warning: Invalid argument supplied for foreach() in /wp-includes/capabilities.php on line 19

    I thought WordPress was supposed to be an easy 5 minute install, not knocking the product, it's just I did alot of reading up on this program before making a decision to install it, now I'm just totally frustrated, it really looks like a great program from all I have seen and read, it baffles me that it is this hard to install. Can anyone here tell me what causes the install problem I am having?

    Here again is what it shows me just after install when I login in with the username and password it give me:

    "Warning: Invalid argument supplied for for each() in /wp-includes/capabilities.php on line 19"

    Thanks in advance for your time and help.

  2. whooami
    Member
    Posted 8 years ago #

  3. lockwiz
    Member
    Posted 8 years ago #

    I have looked and searched, over and over, but unless I "missed" it I did not see a solution, I will try the links you have posted.

    Also (you asked) why am I reuploading files? I had installed another program on my server awhile ago and the "troubleshooter's" advice was to delete all the files and upload them "one directory at a time", supposedly the program was very large, with many files, and "he said" sometimes during the upload / ftp process, some files can get corrupted, so that was "their" solution to fix the problem of a failed install, and that's why I tried it on WordPress, was hoping it would work, but to no avail.

    I still don't see any help / fixes for the install problem I am having, even after reading the links you posted. :(

  4. fembat
    Member
    Posted 8 years ago #

    Have a look here

    http://wordpress.org/support/topic/67796?replies=16

    *woops already posted sorry!

  5. winspire
    Member
    Posted 8 years ago #

  6. piratebroadcast
    Member
    Posted 8 years ago #

    why dont you delete it from your server and get install4free to set it up for you?

Topic Closed

This topic has been closed to new replies.

About this Topic