Support » Plugins » I have made a MESS of my comments section

  • Resolved vixvax


    I am so confused. I should have left well enough alone, but… here’s what I did:
    My website is
    I was using Jetpack for my comment section. It was working well. I wanted to add the capability for Facebook comments, so I started screwing around with plugins. I installed Facebook’s “offical” app and couldn’t get that to work. So I installed two other plugins – Facebook All and WordPress Facebook Post Comments. Neither of them worked, so I disabled Jetpack to see if there was a conflict. Then nothing worked at all. So I enabled Jetpack again, but the comments said there was an error. I decided to disable all of the Facebook stuff, and suddenly I now HAVE the Facebook comments, but nothing for WordPress comments. I have no idea how this is possible, as all of the Facebook plugins I have are disabled. Can anyone help me sort this mess out? I’m happy the Facebook comments are working (though I can’t figure out how), but how can I get my Jetpack comments back?

    I have not messed with any coding, as I don’t know how.

Viewing 4 replies - 1 through 4 (of 4 total)
  • OK now everything is back. The only thing I did was disable comments and re-enable them. Now the facebook stuff is gone and I’m back to where I started. OMG this is so hard!

    Thank you if you read all of this. As you can see, I’m back on track. I wouldn’t mind if someone had an explanation for this whole thing though. It’s how I learn.

    Me again. I think I learned something. Sometimes it takes a while for a plugin to activate (or deactivate). Propagate? Is that it?

    Anyway, It seems the Facebook comments do override the Jetpack comments. Is there a way for BOTH comment methods to co-exist? Not all of my readers will have facebook accounts and I don’t want to alienate anyone.

    If you actually read all of this nonsense, you’re a wonderful human being. Thank you.

    I doubt it but you’ll need to ask on either plugin’s own forums –

    Thank you! Yes, I started out with a problem of nothing working, so that’s why I posted here. Now that I’ve boiled down my issue, I’ll take it to the proper forum. Thank you again 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I have made a MESS of my comments section’ is closed to new replies.