Support » Plugin: LiteSpeed Cache » I have deactivated plugins, reset and there is still FOUC

  • Resolved xscorpionx

    (@xscorpionx)


    Yesterday I was optimizing my website minimizing the css, scripts etc …, and everything was fine, but today I was browsing my website and there was FOUC most of the time, I have reset Litespeed cache, I have deactivated it, I have deactivated plugins now nothing removes that FOUC, which may be, I’m worried, thanks in advance.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter xscorpionx

    (@xscorpionx)

    Also say that before writing in this support forum I have done everything possible, disable options, exclude styles, and nothing works

    Do you use any CDN? If yes, you must purge cache at CDN too.

    Thread Starter xscorpionx

    (@xscorpionx)

    @serpentdriver Hello, Yes I use CDN on the web server, but not on the local server, and it happens to me on both servers, both on the web and on the local one.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please provide the report number ?

    you can get it in toolbox -> report -> click “send to LiteSpeed”

    and also please check your response header , if you have plugin disabled , you should not see header “x-litespeed-cache”

    Best regards,

    Thread Starter xscorpionx

    (@xscorpionx)

    @qtwrk I get the following error when sending the report:

    Failed to request via WordPress: [server] https://api.quic.cloud [service] wp/report

    So I sent a ticket and this is the tracking number: #129461

    There attach image information and I will put a gif of the FOUC

    Thread Starter xscorpionx

    (@xscorpionx)

    @qtwrk @serpentdriver It seems that the problem is not LiteSpeed ​​Cache, nor wordpress, not even the theme, the problem must be with the Dark Reader plugin for web browsers, it does not load the web properly. To compensate you, I will give you a good score, and deserved, because you have been quick with the help and LiteSpeed ​​Cache makes the web improve their score a lot.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I have deactivated plugins, reset and there is still FOUC’ is closed to new replies.