Support » Fixing WordPress » I have an unwanted additional Feature Image [Gallery] tag

  • Resolved westerdaled

    (@westerdaled)


    Hi

    I have written a short post for my WP blog based on a child theme and I have seem to have accidentally set two Feature Images. I really, just want one – twhich I can select from the media library. I then should see my excerpt text situated alongside it. Whereas I am seeing the second image and that meaningless [Gallery] tag. Any ideas as to how I can fix this? I think I added or attached the second image somehow so I just need to remove it.

    I am happy to go into the content database if this is what’s required.

    Daniel

Viewing 4 replies - 1 through 4 (of 4 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Please stick to http://studiopress.com/support/ for Genesis questions. 🙂

    Andrea

    With all due respect I didn’t get a reply from anyone to my last post so this is why I am here 😉 Also it is unclear whether this is a general WordPress issue, or Genesis or a child theme problem. Bottom line I should be able to override any default “1st image” is Feature image behaviour.
    I am unable to publish my post until I sort my issue out .

    Regards
    Daniel

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Sorry, we do not do Genesis support here and the mods here do not support paid themes. 🙂

    Sometimes we have days off. 😉

    Andrea

    No probs – days away from a computer are always welcome ;-).
    I am glad my issue is resolved tho very fustrating at the time.

    Daniel

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I have an unwanted additional Feature Image [Gallery] tag’ is closed to new replies.