WordPress.org

Forums

WooCommerce Correios
[resolved] I have an error in only one ZIPCode! (2 posts)

  1. interprime
    Member
    Posted 1 year ago #

    I have a store running well, with a woocommerce instalation on a 3.5.1 wordpress, but when a client put her Zip code, we got an error message. This error ocurred ONLY with this zip-code: 13060-384. If we put any other code, works well.

    Thanks for all attentions and congrats for great plugin that you create.

    https://wordpress.org/plugins/woocommerce-correios/

  2. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    So it's a problem with the Correios and not with this plugin.
    This plugin works using Correios Webservices, the CEP did not work is because the Correios did not work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce Correios
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags