WordPress.org

Forums

I have a strange problem (3 posts)

  1. TinRoof
    Member
    Posted 2 years ago #

    This has happened on two domains. I installed wordpress via my host's control panel. The sites aren't being spidered by google. I think there is some sort of privacy protection that is blocked on both of these domains. Out of hundreds of wordpress blogs I've never had this happen to me. Both of them are not spidered by google. The only reason why I can think is due to some sort of privacy foul up in the install of the script.

    I have posts on these blogs now and can't really start from scratch. What is the best way to solve this problem?

  2. Pioneer Web Design
    Member
    Posted 2 years ago #

    I installed wordpress via my host's control panel

    ^ try now to remove all those files and manually upload, using an FTP tool such as FileZilla, a copy of WP...many hosts 'muck' with WP on their so called cPanels or one click installs...yup. then they will say no support...was none to start with if so...

    The sites aren't being spidered by google

    ^Look into a Google Webmaster account.

    I think there is some sort of privacy protection that is blocked on both of these domains

    ^Please explain in greater detail.

    Out of hundreds of wordpress blogs I've never had this happen to me

    ^Not sure what that means.

    Both of them are not spidered by google.

    ^Both?

    The only reason why I can think is due to some sort of privacy foul up in the install of the script

    What script?

    I have posts on these blogs now and can't really start from scratch. What is the best way to solve this problem?

    Which one?

  3. Timothy Jacobs
    Member
    Posted 2 years ago #

    There is a setting in wordpress that will allow you to request not to be indexed. Double check that that wasn't set up.

    Check if they might have created a robots.txt file, which, depending on how its configured, prevent google from crawling the site. You should be able to find it via ftp or in browser http://www.example.com/robots.txt

    Your host probably didn't submit the site to google, with a webmasters account you can request google to crawl your website, a specific page, anything. It is extremely helpful, and it works fairly quickly <48 hours.

    If you want to create a new site you can always export your database under tools->export. And reimport it into another wp installation.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.