WordPress.org

Forums

I have a strange gap on my page. (5 posts)

  1. mellyg
    Member
    Posted 1 year ago #

    Hi there

    I have a problem with a big gap on a page - the page is http://qualitymatters.ie/index.php/impact-mesurement-at-dcu-ryan-academy/ Its a blog entry page - I have looked at it with the developer tools but can't find whats causing it.

    Any suggestions greatly appreciated.

    Mel

  2. Just by looking at it I can tell you it is an issue with clearing things. Just a quick check/test shows me that it is the group:after class that is causing that issue.

    If I were you I would contact the theme developer as to how to correct that. Unfortunately, we here on these forums can't provide much help other than how you have tried ( developer tools ).

  3. mellyg
    Member
    Posted 1 year ago #

    Great thanks Jose.

    Will have a play around and hopefully that will fix it.

  4. alchymyth
    Forum Moderator
    Posted 1 year ago #

    the direct problem might get solved by adding (not tested for browser compatibility):
    #page-content { overflow: hidden; }

    additionally, the site has various validation errors:
    http://validator.w3.org/check?uri=http%3A%2F%2Fqualitymatters.ie%2Findex.php%2Fimpact-mesurement-at-dcu-ryan-academy%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    http://codex.wordpress.org/Validating_a_Website

  5. mellyg
    Member
    Posted 1 year ago #

    Thankyou so much....that seems to have done the trick, though will check in other browsers -

    Thanks for the warning on validation errors - slowly getting through them all.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.