WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
[resolved] i have a problem with the %URL% (4 posts)

  1. GKolmerer
    Member
    Posted 1 year ago #

    When i post, repost or autopost something to facebook or twitter (i dont try anything else) the url is not complete, the category is mising... so, the url that shows in tw or fb is http://www.ejercicing.com//postname

    i removed the category virtual folder in my url, so normally an URL is http://www.ejercicing.com/categoryname/postname but in the autopost is failing, any idea?

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Plugin does not create this url by itself it gets it from WordPress. Do you have any plugins altering your URL installed?

  3. GKolmerer
    Member
    Posted 1 year ago #

    yes, i got 2 diferents plugins altering the URL, one remove the /Category/ and the other one remove the /Tag/ directory, but works well in Sitemap and other plugins that use URL,

    i note when i write the post, at begining the permalink dosnt have the category, i need to select the category and save the post to get the proper URL, but i try to repost on facebook editing the entry and dosn't work, you know what can be happen?

  4. GKolmerer
    Member
    Posted 1 year ago #

    solved, i got a plugin called "No category paarent" and produce a mistake if i activate it, i have to deactivate and change some thing in my wordpress, but now is working good.

    Thanks for your time :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic