WordPress.org

Support

Support » Plugins and Hacks » [Resolved] i have a problem with internet explorer

[Resolved] i have a problem with internet explorer

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author ollybach

    @ollybach

    got a link ?

    which version of IE ?

    I have the wensite closed.
    if i add in wppizza-loop-responsive.php and wppizza-loop.php a
    after every </article> it is almost solved. i say almost because some of then now are well but other ones are show in the same way.
    I an using the most update explorer for windows xp.

    Plugin Author ollybach

    @ollybach

    if i cant see anything, i cant help you.

    anyway though. the issue should be solvable via css rather than adding additional elements to the template (and it’s related to the theme css to start off with)

    I solved it, you were right, it was a css problem. I had to add
    .wppizza-article-info{height: 100px} Now they are showed in rows, not in stairs.
    Thank you.

    Plugin Author ollybach

    @ollybach

    ok.

    personally though I would have thought there’s another – and possibly better – way to do that rather than setting a fixed height. something like using overflow or block or clear or something ..all depends on what it is your theme is doing really ….

    then again, if it works for you

    Plugin Author ollybach

    @ollybach

    or at least min-height instead of height (unless we are talking about <=IE6 )

    anyway. all up to you really. just saying

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] i have a problem with internet explorer’ is closed to new replies.