Support » Plugin: Loco Translate » I have a problem translating woocommerce

  • welcome
    I have a problem translating woocommerce into Arabic
    Where I translate and on the second day disappear!

    Knowing the path to save the translation is “custom”
    The translation appears only when saving or synchronizing every day!
    Note that all pages of the site are translated perfectly
    I only suffer in the woocommerce department

    This is a video that shows the problem
    https://mega.nz/file/TNlnQYCT#hv8CfP7FRjPINlQ8bgHJwafpPX9TZX-zl7DFBnt55eg

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Tim W

    (@timwhitlock)

    The second file that appears is installed automatically by WordPress.

    I can’t say how or why this breaks your custom strings. If the translation files are being loaded correctly this shouldn’t occur. I can’t guess what is happening in your case.

    I can only suggest you disable automatic translation updates to prevent the System file from getting installed.

    Thread Starter ahmadsat

    (@ahmadsat)

    welcome
    How do I disable it

    Plugin Author Tim W

    (@timwhitlock)

    See WordPress’s documentation on controlling updates. This is not a feature of Loco Translate.

    Configuring Automatic Background Updates

    Thread Starter ahmadsat

    (@ahmadsat)

    welcome
    Unfortunately, the problem has not yet been resolved
    Knowing that all automatic updates in the link sent by you have been disabled
    I want to find a solution to my problem

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.