WordPress.org

Forums

nrelate Related Content
I have a problem... (7 posts)

  1. demetgelinlik
    Member
    Posted 1 year ago #

    Nrelate has a problem, when it working with "hotlink defance plugins"...
    The Problem
    http://l1307.hizliresim.com/1c/z/qyxkc.png

    I've added nrelate domain the "allowed domain" on my hotlink defance plugins page, but is not a solution...
    http://l1307.hizliresim.com/1c/z/qyy3s.png

    I need a ip number of nrelate Related Content which is creating thumbnails(or a domain, or a bot name)

    Or can we reflesh thumbnails?

    Thank you in advance..

    http://wordpress.org/plugins/nrelate-related-content/

  2. @demetgelinlik -- Thanks for using nRelate on your site. We can provide a list of IPs that you'll want to whitelist. Can you please email support@nrelate.com? Thanks!

  3. demetgelinlik
    Member
    Posted 1 year ago #

    @katrina -- Firstly, thank a lot for your answer. You can give all users a bot name. I just sent you a e-mail. Now, I'm waiting your mail.

    Thanks a lot!..

  4. demetgelinlik
    Member
    Posted 1 year ago #

    I just got your email. I'm trying to the bot name..

    Best works..

  5. @demetgelinlik -- Let us know if you still need help. We may need to reindex your site after this has been done.

  6. demetgelinlik
    Member
    Posted 1 year ago #

    I've a new problem Katrina. Your bot name is allowing "images.google.com" look this ss: http://p1308.hizliresim.com/1d/3/r1zm1.png [my hotlink plugin is working]

    But the problem is : http://p1308.hizliresim.com/1d/3/r1znk.png

    When I add the "nrelate firefox" bot name the "Allowed User Agents" the "images.google.com" is allowing, but I don't want this. I'm waiting your solutions.

    Thanks in advance...

  7. @demetgelinlik -- Thanks for trying that. We're looking into this further and I'll keep you updated with what we find.

    - Katrina @ nRelate

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic