Support » Plugin: Was This Helpful » I have a newer version than what i officially released?

  • Heya!

    Judging from the official plugin page (in case I’m wrong about plugin page I’ll just link it here: https://da.wordpress.org/plugins/was-this-helpful/) we are now on version 1.0.4.

    We have the plugin live at dinero.dk and it’s working great – so no worries!
    However, underdoing preparements for PHP7 I discovered the plugin was incompatable and figured “Hey, surely these guys have an upgrade for the plugin” and thats when I noticed I am running version 1.2.2

    How is this even possible?

    Did you create a new plugin and start over and I’m somehow left with the old one?
    Is it a sign that I am using the pro version?

    As a sub-question: Is the plugin PHP7 ready? Otherwise I might as well undergo the updates manually 🙂

    Thanks in advance!

  • The topic ‘I have a newer version than what i officially released?’ is closed to new replies.