Support » Plugin: Multisite Language Switcher » I have a doubt. Is this plugin compatible with visual composer?

  • Well my boss decided that he wants to do a multiling website and i have already finished the website. I used visual composer and i know that it has some incompatebilities with other translation plugins so thats why i’am asking. Ty in advance for any help.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘I have a doubt. Is this plugin compatible with visual composer?’ is closed to new replies.