Support » Plugin: WP eCommerce » I have a cart running from 5+ years ago that I cannot update, question to author

  • I was wondering if the author would be willing to help me update my website from the old version of wp e-commerce, from what I was told before I cannot just upgrade this. I spoke with you months back and now we are out of busy season and was hoping I could talk with you about doing this, I am willing to pay for the help, please let me know if we can talk on email. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I know you only check back here every once in a while, please get back to me as soon as you can though, I need to make decisions on this. Thanks

    Hi,

    I provide independent support for wp-e-commerce – feel free to contact me on info @ whitelamp.com

    Can the developer answer? I messaged you through Zao as well. I am really trying to stick with this and not go to another shopping cart, please replay here or to the Zao request. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I have a cart running from 5+ years ago that I cannot update, question to author’ is closed to new replies.