WordPress.org

Support

Support » Plugins and Hacks » Domain Mapping System » [Resolved] I had Domain Mapping System's previous version working with WordPress 3.3.2

[Resolved] I had Domain Mapping System's previous version working with WordPress 3.3.2

Viewing 6 replies - 1 through 6 (of 6 total)
  • For now, I’ve changed the DNS to be a straight redirect to my desired URL, instead of an A Name pointing to my server.

    Plugin Author deniaz

    @deniaz

    Hi Clifford

    Have you tried DMS 1.3? I have just tried DMS 1.3 on a WP 3.4.1 install and it works fine.

    In case it still doesn’t work, does the mapping in the backend show up correctly?

    Regards

    Plugin Author deniaz

    @deniaz

    Just a quick idea:

    Have you added buy13371.com and www.buy13371.com? You’ll need to add both for DMS to work correctly.

    I have the newest version of the plugin and WP. It works again… has been for weeks if not a month or so. And, yes, I entered both www and non-www even though the DNS redirected non-www to www.

    All I remember is that there was an update to the plugin (or multiple updates) and I thought to try it again so I switched the DNS and it worked and still is.

    Thanks!

    🙂

    Plugin Author deniaz

    @deniaz

    Ah, wonderful!

    Happy blogging 😉

    Thanks very much. A fantastic plugin. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] I had Domain Mapping System's previous version working with WordPress 3.3.2’ is closed to new replies.
Skip to toolbar