WordPress.org

Support

Support » Installation » I had an error When Upgrading My WordPress Version

I had an error When Upgrading My WordPress Version

  • I had try to upgrading my wordpress version to 2.3.2 myself but then,when i upload all the files, i go to my site and it call this error:

    Fatal error: Call to undefined function: update_object_term_cache() in /home/miijoo/public_html/wp-includes/post.php on line 1779

    how do i overcome this problem?

Viewing 1 replies (of 1 total)
  • Hi there..

    Should be a plugin or your theme.. tried disabling plugins and enabling them one by one to find which plugin give trouble ?

    Also, try changing the theme to default n see

Viewing 1 replies (of 1 total)
  • The topic ‘I had an error When Upgrading My WordPress Version’ is closed to new replies.