Support » Plugin: WD WidgetTwitter » I got this warning

  • thmarx

    (@thmarx)


    Warning: Declaration of WDTIViewWidget::form($instance, $id_title, $name_title, $id_twitter_id, $name_twitter_id) should be compatible with WDTIControllerWidget::form($instance) in /data/web/1/000/022/338/150543/htdocs/thorstenmarx/wp-content/plugins/widget-twitter/admin/views/WDTIViewWidget.php on line 0

    https://wordpress.org/plugins/widget-twitter/

Viewing 2 replies - 1 through 2 (of 2 total)
  • thmarx

    (@thmarx)

    just installed and activated, nothing else.

    I got the same error, but on a different line:
    /wp-content/plugins/widget-twitter/admin/views/WDTIViewWidget.php on line 84

    Error appears at activation.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I got this warning’ is closed to new replies.