I got this error (4 posts)

  1. ohohdon
    Posted 9 years ago #

    Warning: Cannot use a scalar value as an array in /home/ohohdon/public_html/instantcashflood/wp-includes/post.php on line 118

    Can anyone help me with the fix?

  2. drmike
    Posted 9 years ago #

    Not without more information.

    How are you getting that error?

    What are you doing when it comes up?

    Can you try turning off your plugins and seeing if the error still appears?

  3. davidszp
    Posted 8 years ago #

    I'm getting this same error, when I save a post in my 2.2.2 installation, rather than being returned to the page administration or the page editor. The changes are saved but I have to click back to continue working.

  4. davidszp
    Posted 8 years ago #

    Nevermind; I had copied over a Posts table from a 2.2.1 installation to pre-populate the data (moving to a live test site from an internal test site), and apparently WP didn't like that table. I restored the original one and no more error. Still not sure why, the tables look identical except for the content when compared in SQLyog.

Topic Closed

This topic has been closed to new replies.

About this Topic