Support » Fixing WordPress » I got Crashed? Malware? Site down! :(

  • So I finally finished up my site and set up google Adwords, to run some ads to promote my site. Everything was doing good! I was getting 5 figure ad views and my site was working well. Then….

    I received an email from google stating I had malicious/spam links. I was told I can not be told exact info for safety reasons but that there were multiple links and it had this info: onclasrv[.]com

    1) I downloaded WordFence and did a scan.
    …..it found three links that said Malware! Including info about a plugin, text-file and that onclasrv link. So I deleted those links through the WordFence interface.

    NOW, my site loads to a blank white page.

    2) So I went to UpDraft to restore my site from the last back-up I had after completing building the site. It will not restore and gives me this error:

    Looking for plugins archive: file name: backup_2018-05-17-2100_Elite_Therapeutic_Massage_77e3d839fb42-plugins.zip
    Archive is expected to be size: 59944.5 KB: OK
    Error: Existing unremoved folders from a previous restore exist (please use the “Delete Old Directories” button to delete them before trying again): /home/content/a2pewpnaspod05_data03/31/41471431/html/wp-content/plugins-old

    Restore failed…

    Error: Existing unremoved folders from a previous restore exist (please use the “Delete Old Directories” button to delete them before trying again): /home/content/a2pewpnaspod05_data03/31/41471431/html/wp-content/plugins-old

    3) Downloaded a File Manager Plug-In and deleted the folders under wp-content->updraft … all directories ending with “-old” were deleted.

    4) Went back to UpDraft to try to restore again. It gave me the same error. Now ALL of my plugins are also Gone!

    Now I have no website, no backend plugins. Any help or suggestions?! 🙁

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘I got Crashed? Malware? Site down! :(’ is closed to new replies.