Support » Plugin: Anti-Malware Security and Brute-Force Firewall » I got Blocked on gotmls.net

  • Resolved plexsites

    (@plexsites)


    Dear Support,

    I am running your plugin on multiple of my sites. Really happy with the plugin it saved me soooo many times. For some reason only at one of my sites I get blocked form login in with my credentials (admin). And also I am blocked on your website gotmls.net any reason why ? Is my ip blocked for some reason ?

    Thank you,
    Antonios

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Eli

    (@scheeeli)

    So it sounds like there are two separate issues here. If you got the “BLOCKED!” message on MY website then it was probably just because your session expired. Try going to my site in a new window or tab (don’t refresh or use a page from your browser’s history because it might still try to use the same expired session token).

    Whatever the reason is that you also are getting blocked when trying to login to you own wp-admin is unrelated but I can try to help you with that too. I would just need a bit more information about that issue to help you figure it out. Can you please tell me something about this issue, is there an error message?

    Issue 1:

    I managed to go on my website by disabling the plugin from file manager. Logged in and turned it back on. I believe its because I have the brute force option activated. If I am not mistaken I have entered my pass wrong twice in the past and from there on I got blocked. Is there a way to remove my credentials from being blocked in the future without the need of going to File Manager ?

    Issue 2 (visiting gotmls.net: BLOCKED ! error)
    I’ve tried reloading, go via incognito mode, using different tab, other browser nothing works.

    Plugin Author Eli

    (@scheeeli)

    Issue 1:
    The Brute-Force protection should not be told to ignore your username because then it would fail to protect you from hackers that try to Brute-Force the password for your user 😉

    You can manually turn off this protection by removing the first line of code in your wp-config.php file after the <?php starting with if…

    You can also modify the IP address on that first line of code in your wp-config.php file so that it whitelists your own IP that you are trying to login from, then you will never be blocked from that IP.

    Issue 2:
    I am working on some new security code and testing some firewall setting on my site. I just updated the error for better debugging, can you please send me the error code that you’re getting so that I can improve it?

    Issue 1: Thanks I will try that.

    Issue 2: Now I can visit the site normally no errors

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.