Support » Plugin: Disqus Recent Comments Widget » I Got a Warning from Wordfence about this plugin

  • KC

    (@benxy20gylinxu)



    Hi there,

    As the post title described, I got a warning from Wrodfence states:

    The Plugin “Disqus Recent Comments Widget” appears to be abandoned (updated 2014/09/22, tested to WP 4.0.21).

    Is it OK to continue to use this plugin? Suggest please.

    Regards,

    KC

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,
    This warning means that a plugin has not been updated in 2 years or more, so Wordfence is showing this warning to you because the plugin might not be compatible with the recent WordPress versions, reported bugs may not be fixed and new security issues might not be addressed.

    If you are certain that the plugin is still safe, and the scan result doesn’t show unpatched security issues, you can continue to use it, but we recommend that you consider replacing it with a plugin that is currently maintained in most cases.

    For more details please check this page.

    Thanks.

    KC

    (@benxy20gylinxu)

    @wfalaa

    I will take your reply into my consideration, thank you for your attention.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I Got a Warning from Wordfence about this plugin’ is closed to new replies.