Support » Plugin: Simple Custom CSS and JS » I get this Warning….

  • Resolved bluebit

    (@bluebit)


    Heads up! The versions of the following plugins you’re running haven’t been tested with the latest version of WooCommerce (3.5).
    Plugin Tested up to WooCommerce version
    Simple Custom CSS and JS 3.3.0

    So when will it be tested?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Diana Burduja

    (@diana_burduja)

    Hello,

    the plugin is tested with the WooCommerce 3.5, so you can go ahead and update to WooCommerce without any issues.

    We’ll also make an update where we declare it’s compatibility with the WooCommerce 3.5.

    bluebit

    (@bluebit)

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I get this Warning….’ is closed to new replies.