WordPress.org

Support

Support » Miscellaneous » I get Missing Plug-in for my jw player after upgading to 3.3

I get Missing Plug-in for my jw player after upgading to 3.3

  • first off my website is myfaithbygrace.com and I upgraded to 3.3 and after that I got an error on my home page. I use JW-Player 5.8 and its not a plugin. I downloaded it and i embeded the player. And after I got that error i downgraded my wordpress back to 3.2.1, by removing the new WP-Admin and WP-Include. And everything worked fine but I still got the error “Missing-Plugin”

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I get Missing Plug-in for my jw player after upgading to 3.3’ is closed to new replies.
Skip to toolbar