WordPress.org

Support

Support » Plugins and Hacks » Editorial Assistant by Sovrn » [Resolved] I get link suggestions but nothing else

[Resolved] I get link suggestions but nothing else

  • Nothing shows up in connection with the widget. I see the Zemanta and My Sources tabs, with Preferences and Update next to them, but no suggestions for images or related post or anything.

    There are over 700 words on the post.

    If I type a search term in the search box, and enter, the Update icon spins then stops, but nothing happens.

    I tried disabling all other plugins, but it made no difference.

    http://wordpress.org/extend/plugins/zemanta/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey!

    Sorry for the late reply, our fault! We had some infrastructural changes going on in the laste few days which we think might have caused you these problems, although we canot be sure about it.

    Does the problem still persists or are you receiving any recommendations? Any chance you could send us the link to the blog in question, so we could have a closer look? And does the problem persist if you switch to another browser?

    Let us know what’s up, we’ll do our best to help you out! Take care & have a nice day!

    Best,
    Silvo

    I just tried it on a fresh install and it works perfectly.

    I now have recommended links, media gallery, related articles, suggested tags.

    I am looking forward to using it on some real posts and writing a review.

    Thank you!

    Hey, glad to hear that everything is back to normal, really! 🙂

    Do let me know if things change by any chance (let’s hope not, though!) or if you have any other questions what-so-ever — I’ll gladly help!

    Take care & have a nice weekend!

    Best,
    Silvo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] I get link suggestions but nothing else’ is closed to new replies.
Skip to toolbar