WordPress.org

Support

Support » Plugins and Hacks » [Resolved] I get an "Insufficient rights under WP 3.5"

[Resolved] I get an "Insufficient rights under WP 3.5"

  • The topic ‘[Resolved] I get an "Insufficient rights under WP 3.5"’ is closed to new replies.