Support » Plugin: Mail Subscribe List » I get a weird message saying "You suck! Go hack someone else."

Viewing 7 replies - 1 through 7 (of 7 total)
  • I get this too! Funny, but neither charming nor presentable. A bit premature, maybe? Any thoughts on that?

    Otherwise a great plugin, just what we needed!

    Plugin Contributor Richard Leishman

    (@webfwd)

    This must be an issue with your website, the plugin is programmed to say the following “5 records have been imported.”. Can you drop me an email on my website http://www.webfwd.co.uk so that I can take a look?

    I just did. Thanks a lot for your speedy reply!

    ya let me know what the deal is with this lmao

    I got this one too. Not funny at all :-/ Any news about the issue?

    Plugin Contributor Richard Leishman

    (@webfwd)

    We have finally got to the bottom of this… You may receive this message if you are using the plugin ‘Stealth Login Page’, yay may also have this problem with other plugins.

    http://wordpress.org/plugins/stealth-login-page/

    Stealth Login Page is a security plugin which stops access to wordpress admin pages unless a special code had been entered, community wordpress plugins will not be able to read this special code therefore you may have wordpress admin problems with not just my plugin but others also.

    Plugin Contributor Richard Leishman

    (@webfwd)

    The Stealth Login Page produces that horrible message, not my plugin. Please see the source code for Stealth Login Page…

    $message = '<h2 style="text-align: center; margin-top: 4em;">You suck! Go hack someone else.</h2>';

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I get a weird message saying "You suck! Go hack someone else."’ is closed to new replies.