Support » Plugin: Wordfence Security - Firewall & Malware Scan » I get a 403 error when inserting a tag via Elementor

  • pikamander2

    (@pikamander2)


    When adding a <script></script> to a page via Elementor, WordFence blocks the request with a 403 error.

    How can I prevent this from happening?

Viewing 1 replies (of 1 total)
  • Plugin Support wfdave

    (@wfdave)

    Hi @pikamander2,

    Please follow these steps in order to whitelist the Elementor plugin:

    1. Go to Wordfence -> All Options
    2. Scroll down until you see Whitelisted URLs
    3. Put /wp-admin/admin-ajax.php for the URL
    4. Select Param Type: POST Body for the dropdown
    5. Put actions for the Param Name
    6. Click Add
    7. Click Save Changes in the top right corner

    For example: https://i.imgur.com/6qzjfbM.png

    Dave

Viewing 1 replies (of 1 total)
  • The topic ‘I get a 403 error when inserting a tag via Elementor’ is closed to new replies.