Support » Plugin: Code Snippets » I found this error. How to fix it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Code Snippets
    Got the following error when activating plugin”

    Version 2.14.3 | By Code Snippets Pro | View details
     This plugin failed to load properly and is paused during recovery mode.
    
    An error of type E_ERROR was caused in line 7 of the file /usr/www/users/advenzqkrq/wp-content/plugins/code-snippets/php/snippet-ops.php(469) : eval()'d code. Error message: Uncaught Error: Call to undefined function images() in /usr/www/users/advenzqkrq/wp-content/plugins/code-snippets/php/snippet-ops.php(469) : eval()'d code:7 Stack trace: #0 /usr/www/users/advenzqkrq/wp-content/plugins/code-snippets/php/snippet-ops.php(469): eval() #1 /usr/www/users/advenzqkrq/wp-content/plugins/code-snippets/php/snippet-ops.php(557): execute_snippet('$args = array(\r...', 6) #2 /usr/www/users/advenzqkrq/wp-includes/class-wp-hook.php(307): execute_active_snippets('') #3 /usr/www/users/advenzqkrq/wp-includes/class-wp-hook.php(331): WP_Hook->apply_filters(NULL, Array) #4 /usr/www/users/advenzqkrq/wp-includes/plugin.php(474): WP_Hook->do_action(Array) #5 /usr/www/users/advenzqkrq/wp-settings.php(450): do_action('plugins_loaded') #6 /usr/www/users/advenzqkrq/wp-config.php(96): require_once('/usr/www/users/...') #7 /usr/www/users/advenzqkrq/wp-load.php(50): require_once('/usr/www/users/...') #8 /usr/www/users/advenzqkrq/wp-admin/admin.php(34): require_once('/usr/www/users/...') #9 /usr/www/users/advenzqkrq/wp-admin/plugins.php(10): require_once('/usr/www/users/...') #10 {main} thrown
    Plugin Author Shea Bunge

    (@bungeshea)

    @gonzalo99 not sure what this error message refers to. Do you have a screenshot of what went wrong?

    @arthurlaw1 this message comes from one of your snippets. Please turn on safe mode and try activating again. In future, please create a new thread if you are experiencing an issue instead of posting on an existing one started by someone else.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I found this error. How to fix it?’ is closed to new replies.