• Resolved deeveearr

    (@deeveearr)


    Hi Guys,

    This error notice on the admin dashboard has been there for around a week now – even with the latest version (just updated)

    Just thought that you should know, and also that I’ve been into all of the AI settings

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Alin Marcu

    (@deconf)

    Please access the Errors & Debug menu and post the exact error.

    Thanks for the feedback!

    Thread Starter deeveearr

    (@deeveearr)

    Hi, @deconf

    From the Errors and Debug menu:

    Detected Errors

    Count: 1

    Ajax Error Code: None

    API Error Code: http_request_failed

    API Error Reason: cURL error 28: Connection timed out after 5000 milliseconds

    API Error Details: None
    Sampled DataNone

    Plugin Author Alin Marcu

    (@deconf)

    This issue was fixed on latest version. Please update and use the Reset Errors button from General Settings screen. If the issue reappears let us know by posting back here.

    Thread Starter deeveearr

    (@deeveearr)

    Hi @deconf

    Yes, Clicking the ‘reset errors’ button seems to have done the trick,

    Thanks!

    i0n1ca

    (@i0n1ca)

    The issue is solved on v6.3.6. Had the same error but now is gone 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.