WordPress.org

Support

Support » Plugins and Hacks » WP Mingle » I don't want to be invisible!

I don't want to be invisible!

  • Just want to make sure this get’s read:
    Tried Mingle auto-install and it didn’t work for me. Found “5 minutes to Mingle”, or something like that, and did the manual steps and in about 5 minutes I was “good to go”. BUT, in the setup, it inserted me (the admin) into the “invisible users” list automatically and, although I can select myself in that list…I can’t delete myself from it. That means I can’t friend others, etc. How do I make myself a visible user???

    http://wordpress.org/extend/plugins/mingle/

Viewing 1 replies (of 1 total)
  • hold down control and click on the admin account under the mingle settings. This will take the highlight off your id.

    Update settings and you are visible again

Viewing 1 replies (of 1 total)
  • The topic ‘I don't want to be invisible!’ is closed to new replies.
Skip to toolbar