Support » Plugin: Super Page Cache for Cloudflare » I don’t think it’s working

  • Resolved amurigate

    (@amurigate)


    Hello,

    I tested from my dashboard and got this message:

    “Please check if the page caching is working by yourself by surfing the website in incognito mode ’cause sometimes Cloudflare bypass the cache for cURL requests. Reload a page two or three times. If you see the response header cf-cache-status: HIT, the page caching is working well.”

    I then inspected the page through Google Chrome, and I didn’t see anything showing HIT (or anything else really).

    Please check this ASAP and let me know what the problem could be, thanks.

    Site: multimastery.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Saumya Majumder

    (@isaumya)

    Hi,
    from what I can see the plugin is working well on your site (screenshot: https://i.imgur.com/hDZM00c.jpeg) but something might be wrong in your CF dashboard.

    Can you please share a screenshot of the page rule section from inside your Cloudflare dashboard? Along with this also share a screenshot of the DNS section from your Cloudflare dashboard.

    Within the CF dashboard > Caching tab > settings >
    1. Make sure browser cache TTL is set to Respect Existing Headers
    2. Enable Tiered Cache

    Please share the screenshots so that I can look deeper.

    Thread Starter amurigate

    (@amurigate)

    Hi Saumya, thanks for checking.

    – I just enabled tiered cache

    – And on the Page rule section, all it shows is “Cache Level: Cache Everything”

    – As far as my DNS settings, there’s a lot of data and settings there that I’m not sharing publicly.

    Plugin Contributor Saumya Majumder

    (@isaumya)

    Can you share a screenshot of the page rule section, mainly to check if in the page rule it is properly mentioned as https:// instead of just http://

    Thread Starter amurigate

    (@amurigate)

    Yeah it was set as http:// and I changed it to https:// (nothing else on the page to show)

    • This reply was modified 3 months ago by amurigate.
    Plugin Contributor Saumya Majumder

    (@isaumya)

    As I can see the caching is working perfectly on your website: https://i.imgur.com/is4uDnX.jpeg

    Thread Starter amurigate

    (@amurigate)

    Great thanks!👍

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.