Support » Fixing WordPress » I don’t see URI for trackback anywhere

  • Aren’t I supposed to see a link to the trackback uri on my forum somewhere at the end or beginning of a post? Permalinks appear to work –when I hover over the title of a post the pop up shows the permalink. The comments work. So how does someone trackback to ME?

    I see forums that have a trackback uri area. Why don’t I? Or how can I fix? Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • WordPress does trackbacks automatically. Anyone linking to one of your posts will be automatically “discovered.” You’ll see the trackback appear in your comments unless you’ve disabled that function.

    I haven’t disabled it. Yet it has never appeared. This isn’t another Safari issue is it?

    I have been reading and reading. I am using widgets and several different themes which can be switched by the user. I note in the comments.php file for the default wordpress theme is this:

    <?php comments_rss_link(__(‘RSS feed for comments on this post.’)); ?>
    <?php if ( pings_open() ) : ?>
    ” rel=”trackback”><?php _e(‘TrackBack URI’); ?>
    <?php endif; ?>

    That is not in another theme’s comment.php. Is it that I have to add this to each theme in the comment.php files?

    Ok I fixed the fact that the uri trackback and rss feed link was not in any theme except the wordpress default. Now how do I get the links accurate. For instance, the trackback does not end in trackback, but with a page number. Same with rss feed. It ends with the page number.

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I don’t see URI for trackback anywhere’ is closed to new replies.