• Resolved subram

    (@subram)


    Hi,

    When I create the new notification I can’t see any user or user group on the Send To or Except for field.

    I see this message when I type any user name: This result could not be loaded.

    How can I solved this problem?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author bnfw

    (@voltronik)

    Hi @subram,
    Thanks for your message.

    How many users does your site have?

    Thread Starter subram

    (@subram)

    nearly 700 user.

    On the other hand, I checked existing notifications, I see existing user on notifications but I can’t add new user to existing notification.

    Plugin Author bnfw

    (@voltronik)

    Hi @subram,
    Do you see any javascript errors in the web inspector in your browser when trying to load the contents of the Send To field?
    I’m wondering if the site has grown to a point where a process is timing out (giving a 500 error) in the background. This would explain why you used to be able to do this, but can’t any more.

    Thread Starter subram

    (@subram)

    I solved the problem:

    I added an other plugin for send the mail to the special group. When I disable it your plugin working without problem. If this enable I see some problem on your plugin;

    https://wordpress.org/plugins/buddypress-group-email-subscription/

    • This reply was modified 5 months, 1 week ago by subram.
    Plugin Author bnfw

    (@voltronik)

    Hi @subram,
    Ah, ok.

    It sounds like the other plugin may be adding something to plugin pages that don’t belong to it. This is a common issue unfortunately. There won’t be anything I can do but hopefully the author of the other plugin can help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.