WordPress.org

Forums

WP Super Cache
I don't see the in my html output. Is this wrong? (1 post)

  1. jasonpaulweber
    Member
    Posted 2 years ago #

    I'm unsure as to whether or not my WP Super Cache is functioning properly or not.

    I actually followed optimal instructions by wpwebhost, and the final step they said was that you were supposed to see this in your html output:

    <!-- Dynamic Page Generated in 0.584 seconds --!>
    <!-- Cached Page generated by WP-Super Cache on 2012-05-11 13:15:16 --!>
    <!-- super cache --!>

    I have none of this. So I'm not sure if it's working or if it's not. I do know that I experimented with a header background and even though I deleted the file in my Cpanel, it remained. So I tinkered with the settings on Super Cache for an hour or so until I finally figured it out, and got rid of the bad header background.

    But is my Super Cache not installed properly? I can't find the above-mentioned code in the bottom of my html output in any browser. Thanks for any guidance anybody can offer!

    Jason

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by jasonpaulweber
  • This topic is not resolved
  • WordPress version: 3.5.1