Support » Plugin: Force Refresh » I dont see it working

  • After making a new post, and using your “force refresh” button.

    And waiting for more then a hour, still did not refresh??

    Google console gives this warning:

    force-refresh.built.min.js?ver=1519636681:327 Uncaught ReferenceError: jQuery is not defined
    at force-refresh.built.min.js?ver=1519636681:327
    (anonymous) @ force-refresh.built.min.js?ver=1519636681:327

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author jordanleven

    (@jordanleven)

    Hey Michael,

    Sorry about that — it looks like there was a dependency issue with jQuery. Do you mind updating the plugin to v1.1.1 and see if that resolves the issue? Otherwise, I’ll take a look at your site to see why it’s having trouble.

    Jordan

    Hi Jordan

    I still dont get any refresh, and the console gives this:

    force-refresh.built.min.js?ver=1519796185:318 Error creating object (ForceReload)! See error below for details.
    (anonymous) @ force-refresh.built.min.js?ver=1519796185:318
    i @ jquery.js?ver=1.12.4:2
    fireWith @ jquery.js?ver=1.12.4:2
    ready @ jquery.js?ver=1.12.4:2
    K @ jquery.js?ver=1.12.4:2
    force-refresh.built.min.js?ver=1519796185:320 ReferenceError: Modernizr is not defined
    at Object.debug (force-refresh.built.min.js?ver=1519796185:257)
    at Object.ajaxCall (force-refresh.built.min.js?ver=1519796185:172)
    at Object.getSiteVersion (force-refresh.built.min.js?ver=1519796185:79)
    at Object.bindGetSiteVersion (force-refresh.built.min.js?ver=1519796185:58)
    at Object.init (force-refresh.built.min.js?ver=1519796185:43)
    at HTMLDocument.<anonymous> (force-refresh.built.min.js?ver=1519796185:312)
    at i (jquery.js?ver=1.12.4:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
    at Function.ready (jquery.js?ver=1.12.4:2)
    at HTMLDocument.K (jquery.js?ver=1.12.4:2)
    (anonymous) @ force-refresh.built.min.js?ver=1519796185:320
    i @ jquery.js?ver=1.12.4:2
    fireWith @ jquery.js?ver=1.12.4:2
    ready @ jquery.js?ver=1.12.4:2
    K @ jquery.js?ver=1.12.4:2

    Michael

    Plugin Author jordanleven

    (@jordanleven)

    Hey Michael,

    Thanks for the update. It looks like there’s a dependency issue with a framework called Modernizr that I was using, but I’m going to remove it. I’ll post a message as soon as an update is available.

    Hey Jordan

    Thanks – lokking forward for it 😉

    Plugin Author jordanleven

    (@jordanleven)

    Hey Michael,

    I just published a new version, 1.1.2, which will help me debug the issue on your site (as well as removing the dependency that might be causing your issue). Do you mind updated and seeing if that helps? If not, let me know and I’ll recheck your page for you.

    Jordan

    Hey Jordan

    Have just updated, made a change and it have refreshed after about 3 min.
    And no errors in Google console – VERY NICE

    Thanks

    Plugin Author jordanleven

    (@jordanleven)

    Awesome – thanks so much for letting me know! Have a good one Michael!

    Jordan

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I dont see it working’ is closed to new replies.