Support » Plugin: User Role Editor » I dont see custom field

  • Hi
    When i set permissions for contributor group
    I dont see custom field when posting new post for user
    Can someone help me ? thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    Login as contributor, go to the “Posts->Add New” page and open “Screen Options” – link is located at the top right corner. Look if the “Custom Fields” checkbox is turned ON. It may be switched OFF by default.

Viewing 1 replies (of 1 total)
  • The topic ‘I dont see custom field’ is closed to new replies.