Support » Plugin: YITH WooCommerce Product Add-Ons » i dont see any add-on on my product page

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi bestbazikon,

    you have to check this things:

    1) Be sure to set “public” in the “Visibility” option of the Group

    2) When you create an add-on you have to add to it at least one option with no empty label.

    Let me know.

    YIThemes

    Thread Starter bestbazikon

    (@bestbazikon)

    i have 2 groups , they are public
    in groups for ex , i have color and size , in color i have red and black ,
    in size i have small and big

    does my product data type matter? like it should be simple or…?

    Plugin Author YITHEMES

    (@yithemes)

    Hi bestbazikon,

    the products you have on your shop are “simple” ?
    Because the Free version works just with simple products.

    YIThemes

    I have the same problem…I’m using a simple product, its public, and put 1 group with 2 normal text fields but none of them apear in the page…
    Can you help? Thank you!

    Plugin Author YITHEMES

    (@yithemes)

    Hi leozamprogno,

    do you add two different add-ons with the type “Text”? Or do you add two options to the add-on ?

    YIThemes

    Hope you can help as I have the same issue with the add ons not showing up on my product page. I have a group with three required text fields. I made the group public. The group shows up on my simple product page, not on the product page.

    WordPress Version: 4.7
    Woocommerce Version: 2.6.9
    Localhost

    I have the same problem. I installed the plugin yesterday and tried a lot of different combinations, but couldn’t make it work.

    I am using Divi Theme, but went back to Twenty Seventeen just to try if it was the theme that was causing the problem.

    I am using the plugin for simple products. I tried to create groups for All the Products, A Category of products or on each product specifically and never got it to work.

    I’ve also set-up ed a new WordPress + Woocommerce Site with very basic setup and no other plugins, and still none of the options are showing. I tried Global and per product.

    • This reply was modified 5 years, 6 months ago by TKphotography. Reason: I found out that i was not adding Labels as i should, thus there was no result on my product page. Since i added that, everything works as it should. Almost!

    I also have the same exact problem. Hopefully this gets worked out soon.

    the name of my website is http://www.1stopbusinesscenteer.com I have set a group for a number of categories and individual products (invitations, menus, and presentations). However they are only showing up on one page (Invitations)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘i dont see any add-on on my product page’ is closed to new replies.