Support » Plugin: Awesome Support - WordPress HelpDesk & Support Plugin » I don’t receive email as admin

  • Resolved christos92

    (@christos92)


    Hello when i make a new ticket. as admin don’t receive notification. When i answer to the specific ticket e-mail sent to user who opened it.

    Could you please help me how to fix and how to receive mail notifications as administrato?

    Regards,
    Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author melliesou

    (@melliesou)

    Hello Chris,

    There could be a number of reasons why the email doesn’t reach you as the admin. Firstly, ensure that your settings are set to send you an email notification on each open ticket ( Documentation here: https://getawesomesupport.com/documentation/awesome-support/email-notifications/ ). Also, ensure your user profile settings (under “Edit my profile” from your user menu in the top right corner) has the “Can the system assign new tickets to this user?” setting set to enabled.

    If the above notification settings are set, then it could be a problem with the email server that you are using. Troubleshooting the email server means verifying that your server has access to send email. Some hosting providers limit your ability to send email, so often contacting the provider to verify that you have the capability to send email from your server is a good starting point. Beyond that, if you can ensure that emails being sent from your server are not getting bounced and that the proper SPF records allow your server’s IP to send email on behalf of your email domain is another common item to check.

    I hope this answers your question and gets you on the right track for solving the email issue.

    • This reply was modified 2 years, 11 months ago by melliesou.
    Plugin Author melliesou

    (@melliesou)

    Haven’t heard back @christos92 – The above instructions must have solved the issue?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I don’t receive email as admin’ is closed to new replies.