WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] I don’t have the option to password protect?

[Resolved] I don’t have the option to password protect?

  • has anyone else encountered this? I don’t have the option at all on my screen. I’ve upgraded to the latest version with no problems and have never before tried this option but have recently come to need it. any info would be greatly appreciated!

Viewing 5 replies - 1 through 5 (of 5 total)
  • James Huff
    Support Team Rep.

    @macmanx

    Go to Options/Writing, and under “When starting a post, show:” select “Advanced controls”.

    You can also just click the “Advanced Editing »” button in the bottom right of the write page. 😉

    thanks for replying so quickly… but unfortunately… these are options I’ve already selected…

    any idea why I wouldn’t have the option show up?

    James Huff
    Support Team Rep.

    @macmanx

    You either don’t have WordPress v1.5.x, or you have an incomplete installation.

    thanks. I do have the latest version… but something must have gone wrong with the last upgrade I suppose. I just recently installed WP on another domain of mine and it works fine there… I’ve checked to see if I have all the same files and so far they all look the same. I’ll have to keep checking to find out where the difference is. thanks for the help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] I don’t have the option to password protect?’ is closed to new replies.