Support » Themes and Templates » I don’t have “presentation” option

  • studiochic


    I’m trying to figure my way around wordpress and install some themes. I’m thinking my view of the dashboard should look like this:

    But I’m only seeing one tab called “dashboard”, then under that is my domain name and under domain name is “write, manage, design, comments”.

    Does anyone know what I am doing wrong. I have so I don’t if that makes a difference.

    I also can’t seem to find “wp-content/themes/ directory”

    Any help would be greatly appreciated as this has become a frustrating and time consuming process. Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • buddha trance


    That image is from an older version of WordPress.

    Did you click on “write, manage, design, comments” to see what’s there?

    The themes are under “Design”.

    wp-content/themes/ is the directory on your server (by default, inside the WordPress folder), in your main home directory. You can access it via FTP, or through your account panel with your host.



    thanks for the response and info.

    What I need is to upload the themes. I figured i was missing something since my panel was different. But since that was an old photo, it must be some other issue.

    I don’t have the wp-content/themes/. If I do I can’t find it. If its supposed to be under wordpress folder its not there. The only thing there is the link to my blog.

    Is this something I can add myself?

    buddha trance


    I am not familiar with papashop – did you install WordPress yourself, or did the host offer their own version of it?

    WordPress usually comes with two default themes, called “Default” and “Classic”. They should be there already, in the themes folder.

    If you don’t have any themes at all, then create a “themes” folder inside “wp-content” (which is under the wordpress folder) like this:

    wordpress/wp-content/themes/add your themes here, folder by folder.

    Then view your themes in admin dashboard –> Design

    Make sure you put in there also the two standard one mentioned above, which are useful for testing purposes.

    And make sure you have the latest version of WordPress, now 2.6.5!



    Thank you! I figured it out. I was in the wrong wordpress folder. I just kept searching through each of my folders until I finally found the correct one. It was waaaay deep in there. Once I figured out wordpress wasn’t the problem I found my way. Thanks so much for you help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I don’t have “presentation” option’ is closed to new replies.