WordPress.org

Support

Support » How-To and Troubleshooting » I don't have permission to preview posts

I don't have permission to preview posts

Viewing 15 replies - 16 through 30 (of 37 total)
  • erinmidwife
    Member

    @erinmidwife

    I don’t know what that is my path. That is what Fatcow assigned to me?

    I obtained the Anthem theme from Theme Foundry but I have been having the preview problem prior to installing Anthem.

    I have been able to login the last few days despite having done nothing other than change passwords (again).

    erinmidwife
    Member

    @erinmidwife

    I am still having both problems of not being able to login and not being able to preview posts. I’m so ready to quit wordpress. Just getting it to login in takes days, weeks….This is nuts.

    bemdesign
    Member

    @bemdesign

    I wonder if it might be a server configuration issue? Have you checked with your hosting to see what kind of help they can provide?

    erinmidwife
    Member

    @erinmidwife

    I have, I have spent much time on the phone with them. They say since it’s a WP login issue it has nothing to do with them. (Fatcow).

    I appreciate your help.

    Kieron Lyons
    Member

    @kieronlyons

    Hi Erinmidwife,

    If you are still having trouble let me know and I will take a look at the issues you are having.
    Cheers,
    Kieron

    erinmidwife
    Member

    @erinmidwife

    Yes, still having trouble!

    Kieron Lyons
    Member

    @kieronlyons

    Hello Erin,

    That’s disappointing but let’s get you sorted out. My email is [email address moderated ] but preferably it would be best to connect via Skype so if you would not mind adding me we can take a look at your specific issues. My Skype is [moderated]

    I look forward to speaking to you soon.

    Kieron

    esmi
    Forum Moderator

    @esmi

    @kieron: Please do not solicit contact via email. Posting your email address or asking others to contact you off forums is really frowned upon here. This is to protect users and to prevent people from trying to solicit work or harvest email addresses from the forums.

    Additionally, the point of these community-based forums is to help each other in a public space so that the whole community can benefit from the discussion and any solutions proposed. Private discussions take this benefit away. If you would prefer a one-to-one discussion, please try http://directory.codepoet.com/ or http://jobs.wordpress.net/

    erinmidwife
    Member

    @erinmidwife

    Thanks for the offer?

    erinmidwife
    Member

    @erinmidwife

    I’m still having the same issue. I go to my login page, enter my info, and the screen shakes for a second then the same login box appears with blank fields.

    erinmidwife
    Member

    @erinmidwife

    ANY ideas would be much appreciated.

    One thing I have noticed, after i enter my login details and click enter, the bottom bar shows waiting for fatcow for about 2-3 seconds, then flashes back to the WP login screen.

    erinmidwife
    Member

    @erinmidwife

    I’m sorry to keep bumping this, but, any ideas?

    kmessinger
    Forum Moderator

    @kmessinger

    Is this just the login issue now?

    Does it matter if you log in at http://erinmidwifecom.fatcow.com/wp-login.php or http://erinmidwife.com/wp-login.php ?

    Clayton James
    Participant

    @claytonjames

    Apologies in advance for jumping into the mix, but could the info in this article be related at all, or at best a pointer in the right direction? When I go to my domain in a browser, I see my username.fatcow.com instead. Why is this happening?

    It looked like there might be some similarities to your symptoms; erinmidwife.com -vs- erinmidwifecom.fatcow.com, and it also appears that while you are hosted by iPage, your nameservers are at fatcow.

    It may be completely unrelated, and I understand the “username.fatcow.com” issue is probably just a normal alias, but I thought it might be worth a look.

    kmessinger
    Forum Moderator

    @kmessinger

    @claytonjames
    Thanks for jumping in. I think it is a timing issue with resolving the dns. iPage is having issues

    It seems that the problem is with ipage hosting webserver. I have been in touch with them now and they tell me that other sites on their servers are experiencing the same due to issues at their end. http://wordpress.org/support/topic/am-unable-to-log-in-to-my-site?replies=14#post-5560383

Viewing 15 replies - 16 through 30 (of 37 total)
  • The topic ‘I don't have permission to preview posts’ is closed to new replies.